Install Flash in Ubuntu 9.04 -Jaunty Jack

If you have problems with Flash 10 in Firefox for Ubuntu .
Because of some conflicts you need to unistall the following packages and then install the only one you need : flashplugin-nonfree.

[email protected]:~$sudo apt-get remove swfdec-mozilla
[email protected]:~$sudo apt-get remove mozilla-plugin-gnash
[email protected]:~$sudo apt-get remove adobe-flashplugin
[email protected]:~$sudo apt-get remove flashplugin-nonfree
sudo apt-get install flashplugin-nonfree

That’s it.Easy to use and a must do.

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.